9 Replies Latest reply: Jul 17, 2013 9:21 AM by jerryfan RSS

Hung headset

ckuhtz Newbie

I got my Legend a few weeks ago and have seen the same problem several times now. Slide power switch to on after taking it off the charger, LEDs won't blink, no voice announcement with talk time, no response to voice button etc, it's just dead.  Put it back on charger, LED blinks briefly, pull it off charger LED blinks briefly, otherwise device is dead.  Last time it cured itself after some time passed.  Device is fully charged.

 

anyone have any ideas? It is as if the power button slider has no effect.

  • Re: Hung headset
    eastchill Newbie

    I have the exact same problem. Furthermore, this is the 2nd Voyager Legend I have had the problem with. The first time I was able to take the headset back to Verizon and they exchanged it for me. Then my dog ate that headset, so I bought a new one from Amazon. I can't exchange this one. I now need a fix for this problem. Since it's happened to me on 2 separate Voyager Legend headsets, and also to you, I'm thinking there must be a fix somewhere.

     

    Can anyone help? I've tried charging it, then turning it on and laying on a non-metallic surface for 10 seconds; that doesn't work. I know it's charged. I'm now using a different cord set to charge it with, in hopes that it will somehow give me a different result...

    • Re: Hung headset
      pop Master

      Just a small question. Are you guys using the original charger that came with the Legend or using any other? I have seen battery problems like this with some other devices, which were charged on non-standard chargers.

  • Re: Hung headset
    chiggin1 Newbie

    My legend simply stops working sometimes.  Seems to be when I remove it for a few minutes and do not turn it off.  It seems to go to sleep and never wake up.  Turning off or On has no effect.  Turning it on I see the blue light pushing volume switch makes light flash but no sound from ear piece.  my phone Galaxy Nexus no longer sees the headset.

     

    I plug the headset into my PC, go to the support site, have the web app read the config and write the config and all is well.

     

    I returned my first legend when advised by your tech support folks that it was defective.  I got the new one and this is still happening.  Am I doing something wrong?  IF so please help me

     

    • Re: Hung headset
      pop Master

      Chris,

       

      At the time "it" sleeps, did you try pressing the call button? Did you hear anything or was it blank as well?

       

      The headset has no sleep per-se, so what you are seeing should not be happening. I would suggest this.

       

      1. First switch off the headset

      2. Remove the pairing of your headset from your phone.

      3. Switch on the headset and repair

      4. Switch of the headset and reboot your phone.

      5. Once the phone is rebooted, switch on the headset and see if it connects properly.

       

      Let me know how that goes. Also is the headset also paired with more than one device?

      • Re: Hung headset
        chiggin1 Newbie

        Headset only paired to one device.  I did all that you suggested.  Switching on or off has no effect.  I get no announcements when turning on or off.  Almost like a dead battery except that if I use the volume switch the light flashes.  This is the second one this is occuring with.  I see others with the same or similar problem.  I must be doing something wrong.

      • Re: Hung headset
        rhapdog Newbie

        I was having the same problem.  Surprised me pretty good that it happened, so I came here to research it.  It happened exactly 2-1/2 weeks after purchase.  It happened for me after I had been using the headset for about 30 minutes after a charge, all was working well, then I tried to play some MP3s, but suddenly, there was no sound.  I figured I'd reset the headset with an off/on cycle.  It said "Power Off", but I never got a Power On, and then the problems got worse.

         

        No button presses while the headset was on gave any indicators (no voice, no beep, nothing), with the exception that up and down volume would cause a blue blink on the LED.

         

        My phone was sending audio to the headset, but I could not hear it.

         

        Turns out in my particular case, the Bluetooth was connected to my phone, whether I turned the headset on or off. It seemed to stay "hung" in connected mode.  Once I disconnected the headset manually from the phone's menu, turned off and on the headset, then reconnected the headset, I was able to get audio.  However, at this point the stereo A2DP was not functioning, I was unable to play/pause, and audio was cutting out. Voice commands were also unavailable.  One final off/on and reconnect fixed this issue.  I post all this in case it helps someone else out there.

         

        I was about to attempt to use the headset updater to reset it, but discovered my phone was still connected, even though I had turned it off and was charging it.  That's what made me think to perform the steps I did to get it working.

         

        This is definitely a firmware issue, and needs to be resolved.  If this happens during an important call, as it may can, then it can be a serious problem.

  • Re: Hung headset
    seancull Newbie

    I get this too and and on two headsets so far

     

    This time it is just hung, no response apart from a blue light when I move the volume button

    Last time it seemed to come good again after a couple of days OFF the charger. This has NOT worked for me so far this time.


    Putting the device on the charging doc triggers a tone on the PC so something is being recognised but it appears dead.

    Removing the dongle and shutting down all paired devices has no impact


    I previously raised a bug request in March this year


    RE: Plantronics Case 03192051    [ ref:_00D507IyW._50050L1mHE:ref ]


    This is not good.

    • Re: Hung headset
      seancull Newbie

      The solution is here - http://soundingboard.plantronics.com/thread/37454

       

      Yes Samuel, it does that to me too at random times, especially when I'm driving and I need it the most. It's so frustrating. I think I've read somewhere around here about a some sort of a "reset" method which I think helped me the last time the headset wasn't responding: turn it off and hold down together "Vol down" + "Answer" + "Voice commands" until the LED flashes blue for about a second, then turn the headset on. It might work.

       

      I still think this might be a firmware issue rather than a hardware issue.

  • Re: Hung headset
    jerryfan Novice

    i registered this forum just to tell Plantronics guy i have the same issue too on my 1 day old voyager legend. was fixed by vol- + voice key + call key @ power off .

     

    I remembered this is what happened.

    1: charged on Surface RT through USB port for 3-4 hours while BT power on.

    2: unplugged from charge and it hung.