10 Replies Latest reply: Apr 12, 2013 12:59 PM by Mod3 RSS

GameCom 780's Software will not install properly

monk Newbie

Im running Windows 7 (64 Bit) via bootcamp on my mid 2010 iMac.

 

I've just bought the GameCom 780's and have tried to install the software that comes on the CD. I went through and it installed ok, restarted the computer and plugged in the headset. Although the sound and mic does work fine, I'm not getting the full Dolby 7.1 and the headphone icon that is supposed to pop up in the system tray after installing the software isn't there (as shown in this guide on your site - Support Knowledge Base | Plantronics) I also don't have a way to access this Support Knowledge Base | Plantronics menu either.

 

The volume control on the headset doesn't work, I'm not getting any beep or any feedback from scrolling it and the dolby button on the headset doesn't do anything either. Mute microphone on the headset does work fine though.

 

Any ideas? Am I doing something wrong? I've tried uninstalling via add or remove programs and reinstalling from the CD to no avail.